Find&Go vers. 2.1 problemi di navigazione

Tutto quello che riguarda i navigatori e la mappe

Find&Go vers. 2.1 problemi di navigazione

Messaggioda flavve il 07/02/2014 19:12

Possiedo un BB 9860 sul quale ho caricato (lo scorso autunno) Find&go prelevato da appworld (in sostituzione di Telmap 5 che non funzionanava più, come da voi preannunciato). In realtà visualizza il percorso solo sulla mappa (sbagliando anche la posizione di partenza di qualche centinaio di metri), ma non naviga. Ho telefonato a Vodafone perchè nelle opzioni di sistema mi manca la configurazione del brownser: blackberry-internet-vodafone live (che erano presenti sul BB 9500). Un disastro. Mi hanno disattivato il mobile internet per blackberry (quello da 3 euro la settimana) e sostituito con smart 200 new (da 14,90 al mese). Nel frattempo mi hanno anche prelevato 4 euro al giorno di traffico internet per 14 giorni (20 euro me li hanno riaccreditati). Dopo averli contattati tramite twitter, perchè al 190 non riuscivo più a contattarli (devo dire che questo servizio tramite twitter è eccellente: rispondono subito, puoi mandare messaggi diretti e poi ti telefonano anche, tutto in giornata). Mi hanno ripristinato correttamente il BIS, però io ho ancora il mio problema con find&go. Qualcuno può aiutarmi. Grazie.
flavve
Appena arrivato
Appena arrivato
 
Messaggi: 3
Iscritto il: 05/05/2011 12:17
Has thanked: 0 time
Been thanked: 0 time

Torna a Mappe e Gps

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite