Tasiera virtuale KO!

Tasiera virtuale KO!

Messaggioda pix68 il 26/05/2016 12:07

Aiuto!
Da oggi la tastiera virtuale del mio Z10 non funziona più.

Clicco su lettere o numeri, ma non appaiono sullo schermo.

Non riesco nemmeno ad inserire il pin di avvio!

Ho effettuato un reset del sistema, ma sempre lo stesso.

Avete consigli? Lo butto dalla finestra?

Grazie
pix68
Spegne e accende senza problemi
Spegne e accende senza problemi
 
Messaggi: 108
Iscritto il: 08/05/2009 16:03
Has thanked: 2 times
Been thanked: 0 time

Re: Tasiera virtuale KO!

Messaggioda moonrouge il 26/05/2016 15:47

se ci tieni prova prima a contattare un centro assistenza altrimenti la discarica ha una raccolta di materiali elettronici sempre ricettiva.

ps: spero almeno che tu abbia un backup recente
già Z10
già PlayBook 16Gb
già 9900
già 9700
già 8300
già 8100
moonrouge
Sa dove è il bottone Cerca
Sa dove è il bottone Cerca
 
Messaggi: 554
Iscritto il: 11/03/2010 00:25
Has thanked: 23 times
Been thanked: 34 times

Re: Tastiera virtuale KO!

Messaggioda pix68 il 26/05/2016 16:30

l'ho appena contattato e ci devo fare un salto.
Certo, ormai uno Z10 si prende a 150€, forse non vale tanto la pena ripararlo dopo quasi 3 anni di onesto lavoro...

Ovviamente tutti i backup fatti regolarmente
pix68
Spegne e accende senza problemi
Spegne e accende senza problemi
 
Messaggi: 108
Iscritto il: 08/05/2009 16:03
Has thanked: 2 times
Been thanked: 0 time

Re: Tasiera virtuale KO!

Messaggioda moonrouge il 26/05/2016 18:02

in generale coi telefoni d'annata il gioco non vale quasi mai la candela... sarebbe interessante più che altro sapere la causa dell'inconveniente.. io incrocio le dita per il mio Z10 che possa continuare ad affiancare il passport per lungo tempo ancora a venire ;)

mi farà piacere avere news sugli sviluppi del tuo Z10
già Z10
già PlayBook 16Gb
già 9900
già 9700
già 8300
già 8100
moonrouge
Sa dove è il bottone Cerca
Sa dove è il bottone Cerca
 
Messaggi: 554
Iscritto il: 11/03/2010 00:25
Has thanked: 23 times
Been thanked: 34 times

Re: Tasiera virtuale KO!

Messaggioda moonrouge il 26/05/2016 18:05

ps: seguivo il tuo tentativo di installare i google services... non è che possa aver influito?
già Z10
già PlayBook 16Gb
già 9900
già 9700
già 8300
già 8100
moonrouge
Sa dove è il bottone Cerca
Sa dove è il bottone Cerca
 
Messaggi: 554
Iscritto il: 11/03/2010 00:25
Has thanked: 23 times
Been thanked: 34 times

Re: Tasiera virtuale KO!

Messaggioda pix68 il 27/05/2016 09:01

poteva anche essere quello il motivo (google play store), ma ho effettuato un reset di fabbrica e non è cambiato nulla...
non ho ancora deciso se portarlo in assistenza
pix68
Spegne e accende senza problemi
Spegne e accende senza problemi
 
Messaggi: 108
Iscritto il: 08/05/2009 16:03
Has thanked: 2 times
Been thanked: 0 time

Re: Tasiera virtuale KO!

Messaggioda pix68 il 27/05/2016 10:19

Sistemato!

nel precedente reset effettuato tramite BB Link, non era stato caricato l'ultimo firmware.
Ho riprovato adesso a fare un nuovo reset (sempre con Link) e mi ha trovato il FW aggiornato: alla fine la tastiera ha ripreso a funzionare correttamente.

Dopo quasi 3 anni, continuerò ad usare il mio Z10 ancora per un pò (anche perchè non saprei quale terminale utilizzare, il Priv è troppo grande..)
pix68
Spegne e accende senza problemi
Spegne e accende senza problemi
 
Messaggi: 108
Iscritto il: 08/05/2009 16:03
Has thanked: 2 times
Been thanked: 0 time

Re: Tasiera virtuale KO!

Messaggioda moonrouge il 27/05/2016 15:21

Tiro anche io un respiro di sollievo per la ritrovata funzionalità del tuo Z10. Lunga vita a BB10 (anche se il futuro...)
già Z10
già PlayBook 16Gb
già 9900
già 9700
già 8300
già 8100
moonrouge
Sa dove è il bottone Cerca
Sa dove è il bottone Cerca
 
Messaggi: 554
Iscritto il: 11/03/2010 00:25
Has thanked: 23 times
Been thanked: 34 times


Torna a BlackBerry Z10

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti